Erik_
Somewhat-annual test post from the old 486...
Thu Nov 18, 2021 4:14am
68.129.13.241

Looks like the site still works 100% fine on old Netscape 3 on my 486. I was even able to log in without any issues.

Cool. I didn't manage to break anything with my updates since last time. :)

The stat counter on the forum though takes FOREVER to load. I should probably disable it. It's only there because it's been there forever. Usually ad-block just removes it anyway.

Edit: I can't believe I'm saying this but I'm currently on IE 3 and it's much better than Netscape... surprising. Oh yeah, the admin section works as well on these old browsers!

    • Netscape Communicator 4.08 was the version to use. - Puckdropper, Tue Nov 23 2021 4:53am
      Wow, I can still remember that "ship wheel" logo Netscape used. Haven't thought about it in years. It was so welcome to have a choice besides a Microsoft Product. (Says the guy who bought a Microsoft Surface Pro 7. Neat toy, but isn't great at being a laptop.)
      • The ship wheel is actually Netscape 3 - Erik_, Wed Nov 24 2021 3:58am
        Netscape 4 is the lighthouse icon. (At least in Win 3.x) 4.08 is the Netscape version that burned into my head as well as "THE" Netscape version. I have version 3.04 and 4.08 installed on my 486. For some reason 4.08 recently decided to start freezing the whole computer when opening the program. ... more
        • Oh yeah, I forgot about the lighthouse. - Puckdropper, Thu Nov 25 2021 3:51am
          I thought it was just a better resolution ship's wheel. 20 years and it still works fine? Wow, sometimes I felt lucky when it made it a few months. The pen is actually quite nice. What seems to hold things back is the very Mouse-centric UI Most Windows Apps have. Imagine a world without just a mo... more
  • Click here to receive daily updates
    "Forces act when not restrained" - Puckdropper